/ / Soru 4

Soru 4

4. Soru ile devam edelim.

3 sekmeden oluşan bir dosya var. Bu dosyanın sonuç sekmesinin A1 hücresinde veri doğrulama ile sekme isimleri seçilebiliyor.

Buradan hangi sekmeyi seçersem, o sekmenin A1 hücresindeki değeri bu sekmedeki C1 hücresine gelsin.

Dosyayı buradan indirebilirsiniz, cevaplarınızı yorum olarak yazabilirsiniz.


CEVAP

En kestirme yol bu formüldür.

=DOLAYLI(A1&”!A1″)

Yeni soru için tıklayın.

Similar Posts

13 Comments

  1. İyi akşamlar hocam…

    =DOLAYLI($A$1&”!A1″)

    Umarım ideal cevaptır… 🙂 Teşekkürler…

  2. =EĞER(A1=”Sayfa1″;Sayfa1!A1;EĞER(A1=”Sayfa2″;Sayfa2!A1;””))

  3. Sub soru4()

    If ThisWorkbook.Sheets(“Sonuç”).Range(“A1”) = “Sayfa1” Then
    Range(“C1”) = ThisWorkbook.Sheets(“Sayfa1”).Range(“A1”)
    Else
    Range(“C1”) = ThisWorkbook.Sheets(“Sayfa2”).Range(“A1”)
    End If

    End Sub

    Cevapları yazdığınızda lütfen ingilizce karşılıklarını da paylaşır mısınız. Teşekkürler..

  4. =EĞER((MBUL(A1;Sayfa1!A1;1));Sayfa1!A1)

    Hocam yukardaki formulü çok eğer ile yapsamda sayfa ikinin değerini göstermeyi başaramadım

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.