Soru 4

409 defa okundu

4. Soru ile devam edelim.

3 sekmeden oluşan bir dosya var. Bu dosyanın sonuç sekmesinin A1 hücresinde veri doğrulama ile sekme isimleri seçilebiliyor.

Buradan hangi sekmeyi seçersem, o sekmenin A1 hücresindeki değeri bu sekmedeki C1 hücresine gelsin.

Dosyayı buradan indirebilirsiniz, cevaplarınızı yorum olarak yazabilirsiniz.


CEVAP

En kestirme yol bu formüldür.

=DOLAYLI(A1&”!A1″)

Yeni soru için tıklayın.

Bunlar da ilginizi çekebilir

  1. Uğur Kaan Erdoğan dedi ki:

    =DOLAYLI(A1&”!A1″)

  2. MURAT DÜNDAR dedi ki:

    İyi akşamlar hocam…

    =DOLAYLI($A$1&”!A1″)

    Umarım ideal cevaptır… 🙂 Teşekkürler…

  3. kadir dedi ki:

    =DOLAYLI($A$1&”!”&ADRES(SATIR(A1);SÜTUN(A1)))

  4. Alper Düryaz dedi ki:

    =DOLAYLI(A1&”!A1″)

  5. HİLMİ dedi ki:

    =DOLAYLI($A$1&”!”&ADRES(SATIR(A1);SÜTUN(A1)))

  6. HİLMİ dedi ki:

    =DOLAYLI($A$1&”!”&ADRES(1;1))

  7. Alim K dedi ki:

    =EĞER(A1=”Sayfa1″;Sayfa1!A1;EĞER(A1=”Sayfa2″;Sayfa2!A1;””))

  8. Seyhun dedi ki:

    =IF(A1=”Sayfa1″;Sayfa1!A1;Sayfa2!A1)

  9. Hale Kara dedi ki:

    Sub soru4()

    If ThisWorkbook.Sheets(“Sonuç”).Range(“A1”) = “Sayfa1” Then
    Range(“C1”) = ThisWorkbook.Sheets(“Sayfa1”).Range(“A1”)
    Else
    Range(“C1”) = ThisWorkbook.Sheets(“Sayfa2”).Range(“A1”)
    End If

    End Sub

    Cevapları yazdığınızda lütfen ingilizce karşılıklarını da paylaşır mısınız. Teşekkürler..

  10. Fatih Kılavuz dedi ki:

    =EĞER((MBUL(A1;Sayfa1!A1;1));Sayfa1!A1)

    Hocam yukardaki formulü çok eğer ile yapsamda sayfa ikinin değerini göstermeyi başaramadım

  11. Osman dedi ki:

    =+INDIRECT(ADDRESS(1;1;;;A1))

  12. A. Nail dedi ki:

    INDIRECT(A1&”!”&”A1″)

  1. 08/05/2020

    […] 4. soru için tıklayınız. […]

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.